VPN issues

Go to solution
Highlighted
Newbie

VPN issues

Hey folks.  Not sure to go with this since there is no online support for Boost.  As of March 1 I have been unable to connect my 3rd party VPN over my cellular signal.  Both VPN apps work great over WiFi but no longer work with my cell signal.  Has anyone else experienced this?  I've tried both Private Internet Access and NordVPN.  I've done a complete phone reset and still no luck.  I have the ZTE N9560.

 

Any assistance would be much appreciated.

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: VPN issues

ok, not sure about your specific device but in mine it's under settings > security > Other security settings.

I also have been seeing that most providers have started upgrading LTE segments to IPv6. This of course, does not play well with VPNs.  A good test to see if that could be part of your problem is to temporarily switch your phone to CDMA. Then update PRL and profile. Then try your VPN.  If that works at least you know the issue. The normal fix for this is to just write a new APN and force VPv4 but... if your phone is still carrier locked Boost/Sprint will not let you change APNs.

OR... You could have a completely unrelated issue.

But one thing I would try is to grab yourself a snack and refreshing beverage and run the gauntlet of the customer service number. If you are able to make it to technical support, there is reported to be an actual "white paper" on fixing VPN issues with LTE.

I hope this helps a little.

4 REPLIES

Re: VPN issues

You've probably already tried this but, are your security certificates up to date ?

Do your VPN Apps specify their own DNS address?  I had an issue like this a while back and even though it would connect on wifi it wouldn't connect on cell. I switched to open DNS and it started working again.

Newbie

Re: VPN issues

I have not tried that.  How do I go about updating them?

Re: VPN issues

ok, not sure about your specific device but in mine it's under settings > security > Other security settings.

I also have been seeing that most providers have started upgrading LTE segments to IPv6. This of course, does not play well with VPNs.  A good test to see if that could be part of your problem is to temporarily switch your phone to CDMA. Then update PRL and profile. Then try your VPN.  If that works at least you know the issue. The normal fix for this is to just write a new APN and force VPv4 but... if your phone is still carrier locked Boost/Sprint will not let you change APNs.

OR... You could have a completely unrelated issue.

But one thing I would try is to grab yourself a snack and refreshing beverage and run the gauntlet of the customer service number. If you are able to make it to technical support, there is reported to be an actual "white paper" on fixing VPN issues with LTE.

I hope this helps a little.

Newbie

Re: VPN issues

It's definitely an IPv6 thing as Boost confirmed with me that they've moved their network to it.  I appreciate all the help you offered.  I'll have to wait for my VPN provider to offer IPv6 support.