"The recipient you are sending to has chosen not to receive messages. Msg 2111"

Go to solution
Highlighted

"The recipient you are sending to has chosen not to receive messages. Msg 2111"

I have never once received a text on my newest phone since activation several weeks ago. I've been with boost since 2013 and have never had any issues like this. I have spent hours with Boost Customer Service and nothing they have asked me to do has worked. Upon further investigation, it seems that I am DEFINITELY not the only one experiencing this lack of service. I've been told that it is due to a network error and should be worked out within 48-72 hours, but that was two weeks ago. I am missing out on  A LOT of work and have done everything I can short of asking for a refund for a new phone or leaving the company altogether. Does ANYONE know of a solution or should I just get my money back?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: "The recipient you are sending to has chosen not to receive messages. Msg 2111"

Now I feel stupid. Just go to your account, call settings, edit and uncheck block all texts. It's that simple. I apologize Boost.

5 REPLIES

Re: "The recipient you are sending to has chosen not to receive messages. Msg 2111"

Now I feel stupid. Just go to your account, call settings, edit and uncheck block all texts. It's that simple. I apologize Boost.

Enthusiast

Re: "The recipient you are sending to has chosen not to receive messages. Msg 2111"

Not the problem. Have tried repeatedly and keep getting the run around. What do I need to do, cancel service and go with a different carrier?
Agent

Re: "The recipient you are sending to has chosen not to receive messages. Msg 2111"

Hi, Kazukin. We replied to your private message. Please send us the requested information. 

Enthusiast

Re: "The recipient you are sending to has chosen not to receive messages. Msg 2111"

Thanks, you guys have been very helpful, my phone seems to be working fine now, Thanks again
Agent

Re: "The recipient you are sending to has chosen not to receive messages. Msg 2111"

It’s our pleasure. Have a great day!