Boost Mobile Community is currently read-only. Please use the My Boost app or BoostMobile.com to manage your account. If you need assistance, please visit https://www.boostmobile.com/support/contact-us.html
Boost Mobile Community is currently read-only. Please use the My Boost app or BoostMobile.com to manage your account. If you need assistance, please visit https://www.boostmobile.com/support/contact-us.html

Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

Go to solution
Highlighted
Accomplice

Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

As the header indicates, I'm not able to receive text messages. I can receive and place calls, but anybody who attempts to message me via SMS receives the same 2111 message. Any ideas, Boost?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Agent

Re: Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

Hi there. Thank you for the information. Please try it again now. We have completed some adjustments on our end. Victor21

View solution in original post

16 REPLIES 16
Highlighted
Agent

Re: Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

Sorry to read that you’ve been experiencing this issue. What's the make and model of your phone? Please, follow the next steps: Go to settings>applications>applications manager>all>messages>send premium text message, change never allow to always allow.

Highlighted
Accomplice

Re: Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

It's a Samsung Galaxy S7, refurbished by Boost.

Highlighted
Agent

Re: Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

Hi there jdhenson. Were you able to complete the steps? If not, please do and ler us know the results. Victor21

 

Go to settings>applications>applications manager>all>messages>send premium text message, change never allow to always allow.

Highlighted
Accomplice

Re: Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

I couldn't find an option in the application info screen that read, "send premium text message". All I found was "enhanced messaging" in the messages settings menu.

Highlighted
Accomplice

Re: Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

I couldn't find an option in the application info screen that read, "send premium text message". All I found was "enhanced messaging" in the messages settings menu.


@Victor21 wrote:

Hi there jdhenson. Were you able to complete the steps? If not, please do and ler us know the results. Victor21

 

Go to settings>applications>applications manager>all>messages>send premium text message, change never allow to always allow.


 

Highlighted
Accomplice

Re: Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

Incidentally, enabling enhanced messages didn't help. 

Highlighted
Agent

Re: Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

Thank you. Please send us a private message with your phone number and pin code  to verify your account further. Thank you. Victor21

Highlighted
Agent

Re: Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

Hi there. Thank you for the information. Please try it again now. We have completed some adjustments on our end. Victor21

View solution in original post

Highlighted
Accomplice

Re: Not receiving text messages. MSG 2111, reactivated, ALLOW ALL set.

Looks good! You should automate the process and add a button to your website somewhere. Seems like this affects people a lot sometimes! Good looking out Victor.