Cannot send MMS texts with pictures or video

Go to solution
Highlighted
Groupie

Cannot send MMS texts with pictures or video

I just activated my boost service a week ago, and since then i cannot send texts with pictures or video. My phone is a Galaxy S10 that I purchased online unlocked. I have tried soft resetting the phone, reseting my networks, none of that has helped.

 

Regular text only texts will go through, I can receive texts with pictures and videos. The only thing that does not work is sending texts with pictures or video. I get the error message "Network Failed."

 

I already called customer service and they couldn't help me unless I had another number. Who has multiple phone numbers these days?

 

Help!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Groupie

This should work on all up to date android phones.

Here was the solution:

 

Go to Settings -> Connections -> Mobile Networks -> Access Point Names
Press Add.
Enter APN data shown below.
Press the three dots and hit “Save”.

 

- Manually Entered Internet APN Config

 

Name – Boost
APN – boost.data
Proxy –  Not Set/or is blank
Port –  Not Set/or is blank
Username – Not Set/or is blank
Password –  Not Set/or is blank
Server –  Not Set/or is blank
MMSC – http://sprboost.mmsmvno.com/mms/wapenc
MMS Proxy –  Not Set/or is blank
MMS Port –  Not Set/or is blank
MCC – 310
MNC – 240
Authentication Type – Not Set/or is blank
APN Type – default,supl,mms
APN Protocol – IPv6
APN Roaming Protocol – IPv4
APN enable/disable – Enabled
Bearer – Unspecified
MVNO Type – GID
MVNO Value – 6230

View solution in original post

32 REPLIES 32
Highlighted
Agent

Hi there, Duke_! Thank you for reaching out to us here. We're sorry to hear about this issue. We'll be happy to help you. Can you send us a private message with your phone number and PIN to verify your account?

Highlighted
Groupie

Done

Agent

Great! We have received your private message and we will continue to assist you in private. Thanks.

Highlighted
Groupie

This should work on all up to date android phones.

Here was the solution:

 

Go to Settings -> Connections -> Mobile Networks -> Access Point Names
Press Add.
Enter APN data shown below.
Press the three dots and hit “Save”.

 

- Manually Entered Internet APN Config

 

Name – Boost
APN – boost.data
Proxy –  Not Set/or is blank
Port –  Not Set/or is blank
Username – Not Set/or is blank
Password –  Not Set/or is blank
Server –  Not Set/or is blank
MMSC – http://sprboost.mmsmvno.com/mms/wapenc
MMS Proxy –  Not Set/or is blank
MMS Port –  Not Set/or is blank
MCC – 310
MNC – 240
Authentication Type – Not Set/or is blank
APN Type – default,supl,mms
APN Protocol – IPv6
APN Roaming Protocol – IPv4
APN enable/disable – Enabled
Bearer – Unspecified
MVNO Type – GID
MVNO Value – 6230

View solution in original post

Highlighted
Accomplice

I cannot Add. It is grayed out on my phone. Please assist.
Highlighted
Agent

Hello, vcuadra. Can you send us a private message so we can take a closer look?

Highlighted
Accomplice

Wish it were that easy for me Duke! I dont have access to change my APN on my phone. The error message I got earlier said I should check my APN also so this makes sense. Frustrating!
Highlighted
Accomplice

Boost agents were unhelpful. Could not offer a solution. Back to the retail store I go.
Highlighted
Agent

We understand your frustration & are truly sorry for the inconvenience. We value your privacy and security. Due to the nature of your concern, we would like to authenticate your account, but for us to do this in a secure way we need to take this to a private channel where we can discuss private account information. Please send us a private message along with your phone number, the PIN and a brief description of your request. To send a private message, click on any of the social care agents user names and select the option send this user a private message.