Samsung Galaxy S9 - No LTE service

Go to solution
Accomplice

Samsung Galaxy S9 - No LTE service

For over a week now, I have had no LTE service on my S9 - only 3G. Wi-Fi works, and I can make and receive phone calls and texts, but I need that LTE service for when I'm out and about. I have tried the following:

 

1) Set Network Mode (under Connections/Mobil networks) to LTE/CDMA instead of Automatic. No change.

2) Took out and put back in the SIM card. No change.

3) Reset the network settings. No change.

4) Updated PRL in System Updates and restarted the phone. For a few seconds, LTE was back, but then it disappeared again.

5) Updated Profile in System Updates and restarted the phone. No change.

 

I have NOT tried a complete factory reset - while much of what I have is backed up, not all of it is, and I'd rather not resort to that yet if there's another solution. I see that other people have been dealing with this, too., but there doesn't seem to be a consensus on how to proceed. Can anyone help?

245 REPLIES 245
Accomplice

Why is this marked at solved? This is far from solved. I've talked to 3 different people at Boost starting back in early August, done all the things they recommended. Last time they blamed Samsung and must be my phone. My phone is barely a year old. I talked to Samsung today and they can't do anything unless I pay to have it looked at. The Boost agent I talked to today wants me to perform a factory reset. Not really wanting to do that anyways and start over. Never had an issue with Virgin. Now my husband and I both don't get LTE anywhere, whereas on Virgin (same phone) always had LTE. 

Agent

So sorry to hear that, @woopsdz. We want to take a look at this. Please, do the following steps to turn on the VoLTE option:

 

1. Tap Phone.

2. Tap the MORE icon.

3. Tap Settings.

4. Tap Voice over LTE settings.

5. Select Turn on: Use VoLTE when available.

 

After that, please do these steps: 

 

1. Turn Wi-Fi off and Mobile Data on -

Settings > Wi-Fi > Off - Settings > Data Usage > Mobile Data > On

2. Check signal strength (3 bars or 60% is recommended)

3. From the dial pad enter ##72786# (press "ok" when prompted)

4. The cellphone is going to update the Profile and the PRL and reboot automatically.

 

Accomplice

I've tried all the "fixes" that have been recommended through this forum and through private messages. Nothing has worked. Been having this issue since July. I'm paying for lte. Haven't gotten it since July. Where is my refund? I bought this phone from boost in early spring... at this point, you are ripping off your customers by claiming you can provide services that you can't. And taking their money knowing you can't hold up your end.
Agent

So sorry to hear that you're experiencing this issue, @Jlrobertson. Please, try the steps above and let us know the outcome. 

Accomplice

Maybe you miss read. I've tried them. It doesn't work.
Agent

@Jlrobertson. By any chance, did you check if the VoLTE option is turned on?

Accomplice

I dont have that option
Agent

@Jlrobertson Please, try these steps to see if you can find VoLTE: Settings > Tap Connections > Tap Mobile networks. If available, turn on VoLTE calls.

Accomplice

See this is my issue with you guys. I've been through this exact scenario with yall multiple times. I tell you every time that option is no where to be found on my phone but yet you send the same step. If it wasn't available 5 minutes ago, its not available now.
Agent

We understand your frustration. The issue that you mentioned seems to be caused by an update that was rolled out not too long ago. Since then, we've been doing all we can to release daily updates and ensure that all affected customers (mainly on the Samsung Galaxy family of products) are able to restore their service through the troubleshooting steps mentioned above. Please try them once more today from the beginning (the software update is crucial). If the issue is not resolved, please send us a private message so we may take a closer look. We appreciate your patience. 

~ Joy P.