Samsung Galaxy J7 Refine Unable To Receive Text Or Calls When WiFi Is On

Go to solution
Highlighted
Groupie

Samsung Galaxy J7 Refine Unable To Receive Text Or Calls When WiFi Is On

I have a question i updated my phone to the latest update and all when i received my new phone before placing calls or texting. Lately i can't get any texts or calls when its connected to wifi. I live in an area that i need to receive texts or calls at all times cause we occasionally get tornado watches/extreme warning and its really scary if i don't get anything when im sleeping. I don't wanna wake up across the border near a taco truck since my phone didn't go off but tacos do sound good right about now. 

 

I been reading up and people are suggesting to reset the phone

Select APN *all grayed out

updated my PRL when i got the phone

Disabled virus scanner since it was draining my battery for unknown reasons with the screen off*100% to 55% just by checking the time while at work now 100% to 98% with it disabled

34 REPLIES 34
Highlighted
Groupie

I have a J7 Refine as well. I've been with boost for 2 years and never had a problem until I did boost up and got this phone. My fiance has an iPhone 6 and is under my plan, she never had a problem with her service until I got this phone. So this will be my last month with boost. They got me on this one. Being a loyal customer, they should have did something about it. Service sucks now.
Highlighted
Enthusiast

Wow. Why does this say solved when it is obviously not solved.

Highlighted
Agent

Hello amberjo523. We've replied to your private message. Please check your inbox.

Highlighted
Groupie

The J7 Refine is th worst phone I have ever had. I have to restart 6 or 7 times daily so I will know that phone is working. I never know if it is working or not until I try to get or call and find out it has lost connection. This phone belongs in the trash heap!

Highlighted
Agent

Hello there, @chipster5150! Sorry to hear about your experience with the phone. As part of the troubleshooting steps, have you attempted to update the PRL and Profile from the Settings?