Auto-Reboost Problem

Highlighted
Groupie

Auto-Reboost Problem

Every time I try to register for auto re boost; this message pops up (Oops. Something went wrong when saving your card information. Please try again). I don't understand what the problem is. I got a new debit card about three weeks ago; it's been activated already. I tried to make a payment with the auto re-boost box unchecked, and it worked for some reason. I called Regions bank, and they said that I would have to contact Boost mobile. I can't find a local number for the zip code 65201, and I am not in the mood to be waiting super long just to talk to someone for 1 minute and then be put on hold again. Can anyone help out?

8 REPLIES 8

Re: Auto-Reboost Problem

We definitely want to look into this for you, acaf5b. Have you made a payment with this same card?

Groupie

Re: Auto-Reboost Problem

This is the first time I have tried to make payments with this card. I was only able to pay whenever I had the auto-boost option un-selected.

Agent

Re: Auto-Reboost Problem

Oh, I see, @acaf5b! Just to confirm, have you tried to clear cookies and cache in your web browser? Also, you can try a different device or a different browser and see if you are able to enroll it. 

Groupie

Re: Auto-Reboost Problem

I cleared the cookies, cache, and tried a different browser. I even tried downloading the app and auto boosting from there. Nothing works...

Agent

Re: Auto-Reboost Problem

Oh, I see. Please send us a private message, we'll do our very best to help! 

Agent

Re: Auto-Reboost Problem

Thanks for the info. The card was removed already from your account. If you try again and still having an issue, then we may need to schedule a call back so we help you add the Auto Pay or you can call Care, whichever you prefer.  Just let us know if the issue persist.

Groupie

Re: Auto-Reboost Problem

I'm still having issues. It keeps saying that there is a problem.

Agent

Re: Auto-Reboost Problem

Hi acaf5b! Thanks fro bringing this to our attention. We want to help. Does this happen when you try to set up your debit card for auto re-boost? ~AmyM25

~AmyM25