Boost Community is undergoing maintenance and is read-only. For assistance, please visit boostmobile.com/contact-us. To manage your account, go to your My Boost app.
Boost Community is undergoing maintenance and is read-only. For assistance, please visit boostmobile.com/contact-us. To manage your account, go to your My Boost app.
Boost Community is undergoing maintenance and is read-only. For assistance, please visit boostmobile.com/contact-us. To manage your account, go to your My Boost app.

No data service in Richardson & Dallas TX

Go to solution
Newbie

No data service in Richardson & Dallas TX

I have been unable to browse or check email through the phone's cellular data service since yesterday evening.  Is there an outage in my area?

I am at Campbell & US 75 in Richardson TX 75082.

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Newbie

This is what worked for me.  Apparently, it was my phone, not the service.


Another poster here (madra31, I believe: Thanks!) mentioned the following, so I thought I'd give it a try.  For reference, I have an iPhone 7+ with IOS 10.

1) Open Settings

2) Open General

3) Scroll down and open Reset

4) Execute Reset Network Settings

After this, my cellular data began working.  The only issue I've noticed is that I had to reset the password for a Wi-Fi network I use.

View solution in original post

2 REPLIES 2
Agent

Hi there! Sorry to hear that you’ve been experiencing this issue! We’d be happy to help. There are no outages in your area. Could you send us the name of your phone? How many signal bars does it have?

Newbie

This is what worked for me.  Apparently, it was my phone, not the service.


Another poster here (madra31, I believe: Thanks!) mentioned the following, so I thought I'd give it a try.  For reference, I have an iPhone 7+ with IOS 10.

1) Open Settings

2) Open General

3) Scroll down and open Reset

4) Execute Reset Network Settings

After this, my cellular data began working.  The only issue I've noticed is that I had to reset the password for a Wi-Fi network I use.

View solution in original post