No Service since 2/7

Highlighted
Accomplice

No Service since 2/7

No service since Feb. 7. Was never told there was an outage. Was made to feel like it was my phone needing updated or my SIM card needed reinserted. My phone is just now a year old and has had all updates. Not the way a paying customer likes/should be treated. I am now poking into selecting another carrier and dropping boost after years of patronage.
10 REPLIES 10
Highlighted
Agent

Sorry to read that you’ve been experiencing this issue. Are you getting any specific error message? What's the make and model of your phone? To research further, can you send us the cross streets and ZIP code where this occurs?

Highlighted
Accomplice

No. No error messages. Just stays on searching for service. Zip is 46227
Highlighted
Accomplice

I have an iPhone 6 bought new Christmas 2017
Highlighted
Agent

Hello there Twagz. I just checked your area with the zip code provided and there is no outages there. Please do the following, turn off the phone, remove the SIM, next go to Settings, General, Reset, Reset Networks Settings. After the update, enter on your dial pad ##25327# and press call. You may see No SIM message. Wait at least one minute until activation is completed. Next, insert the SIM, and reset the network settings again, go to Settings > General > Reset > Reset Network Settings. After complete, again enter ##25327# and press call. Let us know how that worked out. 

Highlighted
Accomplice

It worked until I logged into my home WiFi and I lost service again. About 20 minutes. Tried to redo your suggestion but only works once apparently
Highlighted
Agent

Oh no! Sorry to hear that, Twagz. Please try going to Settings > Cellular > Turn off "Enable LTE". This should switch you to 3g only. You can change this setting at any time. Let us know if the issue persists while on 3g. 

Highlighted
Accomplice

It doesn’t say enable LTE. It says cellular data with a switch for on and off
Highlighted
Agent

Does it show any options regarding LTE or 4g? 

Highlighted
Accomplice

No. I took a screen shot but can’t upload to these posts