High latency Hotspot + Losing Connection

Go to solution
Highlighted
Accomplice

High latency Hotspot + Losing Connection

It's very frustrating not being able to use a service you pay for. $60 a month so I can use my service 70% of the time is beyond a scam.

 

I have high ping/latency when trying to play my Playstation 4 using my hotspot connection. Sometimes the connection drops so I can't use my hotspot at all. My service seems to be gone but it says I have full LTE. Someone please get in contact with me so I can figure this out and get compensated.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Groupie

Re: High latency Hotspot + Losing Connection


@jalopez81 wrote:

Hi there, cplatz. Thanks for contacting us. We're sorry for the inconvenience with the service. 

 

Would you be so kind to send us a private message with your address to check the coverage? 


This just goes to show how screwed up your customer service is. I did not request help. I was giving information to the community. I already left boost on friday and went to Verizon prepaid. I not only got 16 gig of data vs boosts 2.5 I am only paying 5.00 more. I have incredible coverage and actually have fast data throughput. Goodby Boost Mobile, It is a sad parting you guys used to be very good and I recommended you to all my friends. not anymore.

74 REPLIES 74
Accomplice

Re: High latency Hotspot + Losing Connection

1 hour after posting and no reply. Please someone help me.
Accomplice

Re: High latency Hotspot + Losing Connection

I'm glad this isn't an emergency because if it was I would be screwed. Please. Someone help me figure this out. I should not be paying for a service I cannot use time and time again.
Agent

Re: High latency Hotspot + Losing Connection

Hi, Mikee. We're sorry to hear that. Let's get this thing resolved. Can you send us a private message with your phone number, pin code and address to review this? 

Accomplice

Re: High latency Hotspot + Losing Connection

I sent you a message with the info you asked for.

Accomplice

Re: High latency Hotspot + Losing Connection

John7


Thanks for the information. Thanks for the information. Fortunately, there are no outages in that area. Please, follow these steps to program the phone: 

 

0. Turn the phone off and back on
1. Turn Wi-Fi off and Mobile Data on
 - Settings > Wi-Fi > Off
 - Settings > Data Usage > Mobile Data > On
2. Check signal strength (3 bars, or 60% is recommended)
3. From the dial pad enter ##72786# (press 'ok' when prompted)
4. The cellphone is going to update the Profile and the PRL and reboot automatically. 

 

That should take about 3 minutes, and then calls and data services should work. 



 

I have done these things multiple times and it has not worked. Can anyone else help me?

Agent

Re: High latency Hotspot + Losing Connection

@Mikee: We have sent you a PM. Please check your inbox. 

Accomplice

Re: High latency Hotspot + Losing Connection

I am on day 5 (not counting the multiple times this past month) of not being able to use my hotspot. Even if I don't have an outage in my area I am still paying for a service I can't use.

 

I would really like some help or at least my next bill halved.

Agent

Re: High latency Hotspot + Losing Connection

Please let us know. 

Accomplice

Re: High latency Hotspot + Losing Connection

Let you @Victor21 know what? I have answered everything in this thread and through PM's. Please help me.