High Ping/Latency After Using New Phone

Go to solution
Highlighted
Accomplice

High Ping/Latency After Using New Phone

I just switched from my broken iPhone 5s to a ZTE Prestige 2 not too long ago. I am experiencing lag in multiplayer games. This wasn't happening when I was using my iPhone 5s with Boost Mobile. I used the speedtest app and saw that i'm getting ping spikes in the 500s (photo attached). I've already tried resetting my network settings. Is this a problem with the ZTE phone itself? I would appreciate anyone's help.

My Speedtest.My Speedtest.

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Accomplice

Found the solution! I had to set the Authentication Type in the APN settings to "PAP". My max ping went down tremendously from 500ms to around 20-40ms. I can finally play my games without any network lag.

View solution in original post

4 REPLIES 4
Highlighted
Agent

Hey there, RALPHY88! Really sorry to hear about this experience. This might be due to many factors. This might also be a temporary issue. It could be the game itself, the Android version. In fact, it could be numerous things. If the internet signal is stable, you can try to clear the game cache on the Settings > Apps > find the game icon > Try clear cache. In certain cases, you may have to reinstall the game.

Highlighted
Accomplice

I'm pretty sure it's a problem with the internet connection. Reinstalling the games and clearing cache didn't work out.
Highlighted
Agent

Understood. Can you please send us a private message with your number and PIN, and confirm your current location as well. We'd like to look deeper into it. Thank you.

Highlighted
Accomplice

Found the solution! I had to set the Authentication Type in the APN settings to "PAP". My max ping went down tremendously from 500ms to around 20-40ms. I can finally play my games without any network lag.

View solution in original post