VMU migration: part is working

Go to solution
Highlighted
Accomplice

VMU migration: part is working

Today (2/2/2020) is my scheduled transfer date from VMU to Boost. My (ancient) Kyocera Rave from VMU is partly working, Boost phone support robot appears working (reports my balance transferred), but I can't sign into the Boost website nor receive texts. Texts halt the Rave with this message:

    uitext.c
    00651

Which, to me as a 'C' programmer, suggests a fatal error in the User Interface for Text processing source code at line #651. I need to remove the battery to restore Rave operation. More tractable might be fixing why I can't seem to sign onto the Boost website. At first my PIN was rejected (my fault, I was entering the last, rather than the first, four digits). But I've been locked out since and chat requests to text the PIN seem to kill the Rave with the text error above. Since the phone support robot works (866-402-7366) from both my landline and mobile, I suspect that my PIN is in the phone robot system, so the problem might be the website sign-in lockout.

 

2 REPLIES 2
Highlighted
Accomplice

OK, but I was fooled by being signed out. That PM button only appears when signed on.

 

Highlighted
Agent

Hello, RaveUser. Thanks for contacting us. Let's take a closer look. Please, send us a private message with your phone number and PIN. 

To send a private message just click on the picture of any Boost Mobile agent and, in the next screen, click "send this user a private message". 

View solution in original post

Highlighted
Accomplice

VMU migration: part is working

Today (2/2/2020) is my scheduled transfer date from VMU to Boost. My (ancient) Kyocera Rave from VMU is partly working, Boost phone support robot appears working (reports my balance transferred), but I can't sign into the Boost website nor receive texts. Texts halt the Rave with this message:

    uitext.c
    00651

Which, to me as a 'C' programmer, suggests a fatal error in the User Interface for Text processing source code at line #651. I need to remove the battery to restore Rave operation. More tractable might be fixing why I can't seem to sign onto the Boost website. At first my PIN was rejected (my fault, I was entering the last, rather than the first, four digits). But I've been locked out since and chat requests to text the PIN seem to kill the Rave with the text error above. Since the phone support robot works (866-402-7366) from both my landline and mobile, I suspect that my PIN is in the phone robot system, so the problem might be the website sign-in lockout.