Boost mobile reactivation issue

Go to solution
9 REPLIES 9
Agent

Re: Boost mobile reactivation issue

Please send us a private message, Sirchuks_pual. 

Re: Boost mobile reactivation issue

Jalopez good to hear but am out of coverage for now, till December. What can I do now?
Agent

Re: Boost mobile reactivation issue

Hello, Sirchuks_pual. Are you trying to cancel your account? 

Re: Boost mobile reactivation issue

I want to disconnecte this device from boost network since the current country didn't has the network, and use optional cellular networks instead.
Agent

Re: Boost mobile reactivation issue

Hi there Taydntcap1998. Let's figure that out. Please send us a Private Message by clicking on my user name and at the right side of the pane you will see the option to send a private message. Include your phone IMEI.

Re: Boost mobile reactivation issue

For sum reason its saying devce appears to not be eligible for activation and i just bought this phone off of the boostmobile website
Agent

Re: Boost mobile reactivation issue

Yes, that's normal. Once you complete the payment, you could reboot the phone and test the service. 

Groupie

Re: Boost mobile reactivation issue

Thanks for the speedy reply. One last thing. Is it normal for my amount due to be $0.00 even though I still owe the $10 activation fee?

Agent

Re: Boost mobile reactivation issue

 Hi there, tchellems. Thanks for contacting us.

 

Yes, that's correct. As soon as the due balance is completed, the system would start the service. 

Highlighted
Groupie

Boost mobile reactivation issue

I decided to come back to boost mobile today. When I was reactivating I made the mistake of continuing without making my reactivation payment through to my account page. To remedy this I submitted the $35 for my plan using make a payment as I only had $35 on my reboost card at the time. What I want to know is...will my account finish activating once I pay the $10 activation charge through  make a payment? I have to reload my boost card  My service is currently showing as interrupted. 

 

Thanks in advance