My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

Highlighted
Enthusiast

My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

I posted a question earlier about my order status. My order was placed at 10:30 this morning. I got the sale confirmation email and nothing else. I paid the extra $12.00 to have it tomorrow. The order status has went from (processing- closed- ENSEMBLE_ACTIVATION_ERROR) what is this? The money was taken out of my account the second I submitted the order. I would like to know what is going on. I don't live in the best neighborhood to leave a package sitting on my porch.
9 REPLIES 9
Agent

Re: My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

Hey there, @mshort21984! We'd like to look into it. Can you please private message us the number and PIN for further assistance? Thank you!

Accomplice

Re: My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

I am having this same issue. I cannot get through to a real person on the customer service number. I am incredibly frustrated. 
What does this mean, "ensemble activation failed" - is my order still shipping? Is my credit card going to be refunded if not? 

Re: My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

@vbroadwater28

I understand your concern. Could you please send us a private message to further investigate the status of your order? - E.J.

Accomplice

Re: My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

sent a message to you @Boost_Ejay

Re: My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

@vbroadwater28

Understood. We'll follow up. - E.J.

Enthusiast

Re: My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

ENSEMBLE_ACTIVATION_ERROR what does this mean?
Agent

Re: My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

That happens when the phone fails to pre-activate itself, which is not a problem since you can activate it manually when it arrives. To check on your order status in more detail, please send us a private message with your order number.

 

EdwinRG

Enthusiast

Re: My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

thank you I sent you a private message

Agent

Re: My order went from processing to...ENSEMBLE_ACTIVATION_ERROR

You're welcome! We have replied with some important details about your order status. Please check your inbox.

 

EdwinRG