LGStylo2's profile
Accomplice

Accomplice

 • 

8 Messages

Mon, Aug 31, 2020 10:00 PM

Can't send/receive MMS over WiFi (Galaxy S8+)

I have a Galaxy S8+. About a month ago I lost the ability to send and receive MMS when WiFi is turned on. I can still send/receive MMS when WIFi is disabled. I've restarted my phone, confirmed that mobile data is on, have switch to cellular data when Wi-Fi is unstable enabled. I also tried resetting my network settings and did a full factory reset for my phone. None of these efforts resolved my issue. Please help thanks

Responses

RossyC

Boost Care

 • 

2.5K Messages

 • 

1.5K Points

4 months ago

@Jasononmaui If the problem persists, please send us a private message with your phone number and PIN. To send a private message just click on the picture of any Boost Mobile agent and, in the next screen, click "send this user a private message".

RossyC

Boost Care

 • 

2.5K Messages

 • 

1.5K Points

4 months ago

So sorry to hear that, @Jasononmaui. We definitely want to look into this for you. What error are you receiving when trying to send MMS? Is the data service working? Have you tried to remove and re-insert the SIM card? 

Accomplice

 • 

10 Messages

4 months ago

I think I had the same or similar issue back in Sept - couldn't send/receive MMS messages (Galaxy S8, Virgin Mobile transfer) (WiFi or LTE). Back then I tried the ##72786# reset and I think it worked fine until recently, about a week or week and a half ago but it has been getting worse the last 3 days. It's driving me nuts especially since my wife's phone (a Galaxy J7 on Boost / VM transfer) does not have those issues.

Anyway, I tried the ##72786# reset, and while it was doing the reboot, etc. a message popped up "Failure - Network error". But, I could download messages that were sitting there and even send some MMS messages. But it stopped after a while. I have done the ##72786# reset numerous times, no success.

I tried the network setting switch the "CDMA" suggested by jchammerpants and, yes, it worked (but LTE/CDMA setting doesn't, my phone is usually set to Automatic). So, yes, it is ridiculous to having to switch around the settings constantly to make it work especially since paying for 4G LTE service. and it had been working fine till recently. So, there must be something wrong on the Boost Network side. And I'm not very confident in the BOOST tech support either after the last issue I had with my son's phone (new iPhone 11 couldn't receive voice calls but was able to make some). Was for hours on the phone trying those resets, got bumped up to the next level of support - it didn't work either, was told that TS will contact us when they have a solution and they never did. I found the solution here on the community forum that fixed the issue.. I think the ball is in BOOSTs court to fix the network issues we all suffering from and didn't have before.

Accomplice

 • 

10 Messages

4 months ago

Same with my s8 (Virgin Mobile transfer). started around Oct 19 or a little before. I just replied the JCHAMMERPANTS switching to CDMA (3G) network seems to work but it's ridiculous having to do so. I tried all those resets etc., I even tried to add  a Boost Mobile APN 2020  to my phone  I found on the internet but that didn't work (never showed in the list of APNs).

@jerry_H  let us know if you get a solution from Tech Support.

Thanks.

Accomplice

 • 

31 Messages

4 months ago

At the end of your post you put "I found the solution here on the community forum that fixed the issue.. I think the ball is in BOOSTs court to fix the network issues we all suffering from and didn't have before." What is the solution? Is it the CDMA thing?

Accomplice

 • 

31 Messages

4 months ago

Doubt it will happen. They keep telling me it'll work. I have been using the CDMA and it's slow as hell.

Accomplice

 • 

31 Messages

4 months ago

Yes and nothing has changed. I've been with tech support for over 5 hours straight in total. All their fixes work for maybe a few hours and then stop again. You need to send this to the highest techs. Obviously the people at your tech support are really poor communicators with the real technicians at tmobile or Boost. Your service is really poor.

Accomplice

 • 

31 Messages

4 months ago

I have about 50 stores here in El Paso TX but their staff is as useless as a dog with a hammer. They wouldn't be able to do anything even if you had a store. This is the young ladies response to me. "Looks like you need to buy a new phone. That's the only way to fix it." Ha ha I guess the young lady thinks we have 600 dollars to burn every time they cant find a fix. They are going to lose so many customers if they haven't already.

Enthusiast

 • 

3 Messages

4 months ago

Thats it though, TMobile doesnt own Boost! Dish bought out Boost when TMobile took over Sprint, in JULY! When all this crap started! Ugh! I am looking at different services.

Accomplice

 • 

31 Messages

4 months ago

T-Mobile today announced that it has closed a deal that divests Sprint's pre-paid businesses, including Boost and Virgin Mobile. The news finds Dish entering the wireless carrier game in earnest, courtesy of the $1.4 billion deal. The whole thing was, of course, a key part of T-Mobile's bid to merge with Sprint.Jul 1, 2020

Tmobile is owned by dish and has acquired Boost mobile.

T-Mobile today announced that it has closed a deal that divests Sprint's pre-paid businesses, including Boost and Virgin Mobile. The news finds Dish entering the wireless carrier game in earnest, courtesy of the $1.4 billion deal. The whole thing was, of course, a key part of T-Mobile's bid to merge with Sprint.Jul 1, 2020

Accomplice

 • 

10 Messages

4 months ago

@ greyalien2000

The solution I was talking about I found here on the community page  was in regards to the iPhone of my son not being able to receive phone calls. Sorry for the confusion.

As for not being able to send or receive MMS: I'm doing the annoying switcharoo between CDMA network setting (to be able to send or receive MMS) and Automatic for when I don't need it or sending text only messages.

In case of Group messages - my phone is set to "Group conversations - send messages as group conversations by default" under More Settings - Multimedia Messages - turning this to OFF allowed me to respond to a group convo that usually sends even plain text messages as MMS.

Groupie

 • 

2 Messages

4 months ago

Same, phone, same problem. Did factory reset, it didn't help. At least I know now that I can turn off wifi to send photos. Thanks

Groupie

 • 

2 Messages

4 months ago

Same with S8+. Out of the blue. But like everyone else here, if you turn off wifi, you can send MMS texts. Did hard reset, didn't work 

Enthusiast

 • 

1 Message

4 months ago

So has anyone discoverd a permanant solution to this problem because I sure haven't and I think I have tried everything suggested!!!  This has been extremely frustrating!!!!  

Accomplice

 • 

31 Messages

4 months ago

I'm pretty sure it's finally fixed here. It's on their side. My phone has finally worked for over a week straight. Looks like asking baby jesus to help these intermediate tech workers has helped. Try doing the ##72786# and see if it finally works. Let me know. I live in El Paso TX and it seems as if it works here now.