3s3cruz's profile

Tue, Apr 2, 2019 12:00 AM

No 4G LTE after software update

Samsung Galaxy S8 the last software update to android 9 left me without 4G LTE connection, all i get now is 3G, I already updated the profile ##72786# and still running on 3G. Anybody out there with the zame problem?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

944 Messages

2 y ago

Hey there! Allow us to check what's going on. Please send us a Private Message with your phone number and PIN to check what's going on. 

24 Messages

2 y ago

I have the same software issue as you do, and there are others on the Boost and Sprint Network that have the same issue, but the reps will tell you that it is your device and to contact Samsung, which in turn will tell you to bring in your phone to one of their locations or to send it, all of this just 'cause Sprint wanted to be the 1st carrier to release the Android 9 update, instead of making sure that the system was bug free.

Boost Care

 • 

3.5K Messages

2 y ago

Hey there, Marineerick15. Are you getting an error message? Does it show any type of data connection? What is the device model?

20 Messages

2 y ago

I have the same issue with it

20 Messages

2 y ago

west Caffery Ave 78577, Pharr TX

Boost Care

 • 

3.5K Messages

2 y ago

Please send us the nearest cross streets and zip code where this occurs. 

Boost Care

 • 

3.5K Messages

2 y ago

We don't have any reported issues at that location. Please send us a private message with the account phone number and pin code.

20 Messages

2 y ago

It says unable to connect to network then it goes to 3g and stays there at 3g. And after awhile it loses service. Samsung Galaxy s8

24 Messages

2 y ago

Take your phone to your local ubreakifix store and have them downgrade your phone to Android 8 (Oreo), once they do that, do a carrier reset (Dialed ##72786#) and that should fix your phone, it fixed mine. But remember to do a full back up, so once is fixed you can restore all your stuff. By the way they didn't charge me anything to downgrade. Hope this helps.

3 Messages

2 y ago

I'm having the same problem shortly after my update. My data Connection bounces around from LTE to nothing at all and also 3G. It does that about every 5 or 10 minutes and i constantly have to restart my phone then turn Airplane mode on then off until it comes back on. Also when i have LTE it'll say can't connect to server or server not resounding. It's very frustrating

944 Messages

2 y ago

Hey there! We're sorry for the inconvenience. We'd be happy to help you. Have you tried do the ##72786# troubleshooting? 

3 Messages

2 y ago

Yes I've tried that 3 different times, several times I've updated my profile and prl and done a master reset with no luck

3 Messages

2 y ago

Yes I've tried that 3 different times, several times I've updated my profile and prl and done a master reset with no luck

24 Messages

2 y ago

Which Android 9 build do you have? DSC1 or DSD3? When did you updated like a month ago or recently? I had the same issue with build DSC1 but the new update DSD3 which came out this passed weekend fixed the issue.

1 Message

1 y ago

I have the same problem, and sometimes don't even have 3G. Only way to fix it is to restart my phone, which I now have to do 4-5 times/ day.