julhawes's profile

Tue, Oct 27, 2020 11:00 AM

Galaxy S8 can not send/receive MMS or use mobile data

For nearly a week I have not been able to use my mobile data or send/receive MMS. I have tried resetting the phone, clearing caches, using the ##72786# reset, and resetting the network. Nothing is working and I am missing important messages from my employees and vendors. My account is completely up to date so there should be no reason I cannot use my mobile data. Ever since the merger I have had issues with my phone and service.

Responses

Accepted Solution

13 Messages

13 d ago

I had the same issues with my Galaxy S8. When it started last year I had to change the network settings (from Automatic to CDMA) and reboot to send/receive MMS, a few month later, I only had to turn WiFi off to send/receive MMS from anyone using the phone's Messages app. The exception were my wife's (old J7 and new G20) phones - for some reasons those messages always went thru due to a previous install of FB Messenger+ and the chat setting. I had no problems sending and receiving MMS to and from her.

Anyways, I just went thru the new expanded network SIM upgrade this last weekend and when everything was done I couldn't send or receive MMS (group messages or picture messages) with or without Wifi, except to my wife's phone. Strange. the ##72786# feature no longer worked after the SIM upgrade. The person who helped me looked up some community forums and it was kinda suggested that it is a hardware issue with the S8. However, someone posted that installing a different Messaging app resolved the issue. They mentioned the TEXTRA app. I was hesitant but desperate enough to install the app and make it the default. AND GUESS WHAT? IT WORKS!!!!! With or without Wifi my phone is able again to send or receive MMS. So, no hardware or network issue - just a problem with the Messages app that was pre-installed on the phone.

Now, in Textra Settings I found one little interesting setting under MMS Fixes: called WiFi Fix and it is described the following way "Set this to temporarily de-activate WiFi when sending or receiving an MMS. This makes MMS work with T-Mobile, Xfinity and some AT&T users." Interesting, right? I did not enable it since it is working over Wifi just fine but when it was enabled I noticed that WiFi turned off when an MMS was received or sent, just as described. 

So, there you have it.

3.7K Messages

1 y ago

Hi, jchammerpants! It isn't related. 

22 Messages

1 y ago

Thanks for the response. But respectfully that does not make sense to me. I've had this phone for several years and it always worked until recently. And then I see someone else posting with the exact same issue.

If what you're saying is true when did this change? And how is that considered acceptable because this is not an advanced feature it's a very basic feature.

Thanks,
JC

22 Messages

1 y ago

Hello!  I have researched this on the Boost website, and the internet in general, and now on this Boost Community.  Numerous times I have reset the network settings on the phone, done the SCRTN reset, updated Profile and PRL, and other things.  But still I have this problem.

 

I can no longer send or receive MMS messages (so texts including pictures, or texts to/from multiple other contacts) if my Wi-Fi is turned on. 

* For messages I try to send, I see the spinning circle that they are trying to send, but they eventually fail and won't send unless I turn off my Wi-Fi and try again.  Then it happens, although often slowly.

* For messages I receive, I get a text placeholder that tells me I have a message to download.  I have to turn off my Wi-Fi, click on the message, and wait for it to show on my phone.

 

Through trial and error I have discovered that if I set my phone to "CDMA" (3G) as opposed to CDMA/LTE, then it seems work  even if Wi-Fi is on, but is of course slow when using network data.

 

I have seen on other posts that the Android 9 update caused LTE issues on Samsung Galaxy phones and wonder if this is a related issue.

 

Is there a fix, so that I don't have to choose between constantly toggling Wi-Fi on and off OR restricting my phone to 3G data speeds?

 

Thanks,

JC

3.7K Messages

1 y ago

Our network does not allow multimedia messages to go through while connected to a WiFi network.

22 Messages

1 y ago

OK - if not related, then do you have any info to share?

 

I just made a reply to this post I saw after I posted.  It seems to be the exact same issue as I am reporting....

 

 

https://community.boostmobile.com/t5/Samsung-Phones-Devices/Can-t-send-receive-MMS-over-WiFi-Galaxy-S8/m-p/149199#M10689

22 Messages

1 y ago

I've been a happy Boost customer until this point and even recommended friends to use Boost. But if this is not resolved I will be switching carriers and warning others away.

3.7K Messages

1 y ago

We understand your concern, jchammerpants, and we apologize.

3 Messages

1 y ago

I have the same phone and just recently cant send MMS with text. First my all my text were blocked, called Boost and they couldn't figure it out. I googled it and found out it was in my call settings, but I had to unclick box to fix it through my boost account. How did boost cause this? And I have been having internet trouble and now cant send MMS. This has all happening within the last week, anyone else having these issues or know how to fix this.  I have had Boost a long time and this is the first problem, but if these issues dont get fixed, i will have to change companies.

 

SOMETHING CHANGED WITH THE BOOST SYSTEM, TOO MANY THINGS RECENTLY ARE HAPPENING

 

DF

3 Messages

1 y ago

Just recently I have been having issues also sending MMS with text. First my all my text were blocked, called Boost and they couldn't figure it out. I googled it and found out it was in my call settings, but I had to unclick box to fix it through my boost account. How did boost cause this? And I have been having internet trouble and now cant send MMS. This has all happening within the last week, anyone else having these issues or know how to fix this.  I have had Boost a long time and this is the first problem, but if these issues dont get fixed, i will have to change companies.

 

Thank-you

 

 

22 Messages

1 y ago

Yes by all means give it a try. It does not hurt anything. It will cause your phone to restart and it just finds the Boost network as though it were a new phone and then updates the background phone network stuff. But it will not remove any of your photos or files or anything else. The other thing that works for me is if I manually set the network mode to CDMA only which is just 3-g. If I do that the phone seems to work pretty well although obviously I'm not getting the LTE speed. But I just looked at prices for AT&T and Verizon and I'm still paying a lot less on Boost then I would be on them. So maybe I will just learn to live with 3-g speed for those infrequent times that I can't use Wi-Fi.

22 Messages

1 y ago

Sorry you're having troubles too. Read the other recent threads on this board there's a lot of it right now. It seems to have been created by the Android update on August 5th. there's a workaround to dial ##SCRTN# and reset the network settings on the phone. But for a lot of us that works for maybe an hour and then we have to do it again and again and again.

I am starting to shop for a different phone and carrier. This has been going on for a month and there is no end in sight. Makes me wonder if the new T-Mobile ownership is deciding to get rid of Boost altogether...

3 Messages

1 y ago

Hello- I am also going to start looking if it continues. It just stinks because I have to buy 2 new phones, sine my son is on my account. But I agree its not getting any better.  Should I try that ##SCRTN#? what will that do?

Boost Care

 • 

1.8K Messages

1 y ago

Hi there! Sorry for the delayed response. Support is available from 6 am - 10 pm CST Monday - Friday, and from 6 am - 9 pm CST on weekends. 

 

Sorry to hear that you are experiencing this. Could you please tell us if your Samsung S8 phone is showing the VoLTE option? You should be able to see it on Settings> Connections> Mobile networks.

22 Messages

1 y ago

Thanks for the reply.

I do NOT see the word "VoLTE" anywhere in the Mobile Network menu or in any submenus there.