frustrated98's profile

Sun, Mar 24, 2019 12:00 PM

You have lost data connectivity because you left your home network without turning data roaming on..

So incredibly frustrating. Nothing has changed. I have not moved or changed phones. Now getting this error message. Tried to restart, carrier reset, airplane mode on and off. How do I solve this? I can see from the Community that has shown up before in threads over past years.

Responses

Boost Care

 • 

1.1K Messages

2 y ago

Hey there, @frustrated98! Really sorry to hear about this issue. So we can look into it, please provide us your address, including the zip code, via a private message. Thanks.

2 Messages

2 y ago

I posted a message about lost data connectivity and you suggested I PM you.

My current address is 101 N. Merion, Bryn Mawr PA 19010.

I was told that there was work on a tower, but that was obviously a seemingly bogus response from Virgin designed to allay my frustration. Problem is ongoing. If you can help, great. Thanks.

4 Messages

2 y ago

I am having the same problem. I recently got a Samsung Galaxy J3 Achieve, and the option to turn on data roaming is greyed out. 

Boost Care

 • 

1.1K Messages

2 y ago

So we can look further into it, please send us a private message with your number and PIN. Also, please tell if the network is set to CDMA only or LTE/CDMA.

4 Messages

2 y ago

It's hard to say, because I have only had this phone (a Samsung Galaxy J3 Achieve) for about a week. It may or may not be the entire time I have had this phone. 

4 Messages

2 y ago

I have tried both of those options. When I try to turn on Data Roaming, I do not have the option (it is greyed out). I also updated the PRL (twice), and it does not make a difference. 

Boost Care

 • 

1.1K Messages

2 y ago

Hey there, @jphoenix! Thanks for reaching to us. We're really sorry to hear about this issue. Has this issue just started or has it always been like that?

Boost Care

 • 

1.1K Messages

2 y ago

Have you checked on the Settings > Connections > Mobile networks? Also, try to go to the Settings > System Updates > Updates PRL.