DXNY12y's profile

Fri, Jul 17, 2020 9:00 PM

WiFi Calling on the Expanded Network?

Hey, I have an iPhone 11 on the Expanded Network (T-Mobile Network) and I see in settings that there is a feature of WiFi Calling, but whenever I try enabling it, it says “Please contact Boost Mobile to enable Wi-fi Calling”
Please help cause i’m curious to see if I can enable it.

Responses

Accepted Solution

Boost Care

 • 

4.5K Messages

8 m ago

Hi there! Wifi calling is not available on the Expanded Data Network. Let us know if there is anything else that we can do for you. 

17 Messages

Wrong wrong wrong worng

17 Messages

Here’s the link to Volte faq which is only on the extended network and which WiFi calling is supposed to work with plain as day in their faq they spread false information https://www.boostmobile.com/about/volte.html

17 Messages

They don’t even kno what they are saying because it clearly states in the Volte section in the faq that Volte is only on the extended network and that WiFi calling is only on the Volte extended network

15 Messages

1 y ago

I am on iOS 13.1.5, my friend is also having the same issue.

Boost Care

 • 

4.5K Messages

1 y ago

Thanks. Is the settings that you're trying to enable on Settings > Phone > Wi-Fi calls?

Boost Care

 • 

4.5K Messages

1 y ago

Hi there! Let's take a look. Please check and let us know the IOS version that you have at the moment. You can find it by going into Settings > General > About.

15 Messages

1 y ago

Yes, can I somehow send you a screenshot of it saying “To allow Wi-Fi calling on this account, please contact Boost Mobile”?

Boost Care

 • 

4.5K Messages

1 y ago

Wi-Fi calling is automatically enabled on compatible devices. Since it still won't turn on we'll have to open a ticket. Please send us a private message so we may work directly with you.

 

You can send a private message by clicking on an agent's name, then select the message option from the profile page.

Boost Care

 • 

4.5K Messages

1 y ago

In that case please try going to Settings > Facetime > Turn off iPhone Cellular Calls. After that, try enabling Wi-Fi calling again. Let us know how it goes.

15 Messages

1 y ago

It didn’t work, but I’m guessing you have to do something on your side on my account because it says “To allow WiFi calling on this account, please contact Boost Mobile”.

Boost Care

 • 

4.5K Messages

1 y ago

Understood. Let's proceed with the ticket. Please send us the following information:

  • Name
  • Email
  • Address (In order to check the towers in the area)
  • An alternate contact number

15 Messages

1 y ago

Through a private message?

Boost Care

 • 

4.5K Messages

1 y ago

Yes,

14 Messages

1 y ago

I have this SAME issue on my iPhone 11 Max pro. Was there a solution for this?

If so can someone help me out too? I’ve been going on in circles with CS and Apple, and nothing is working.

15 Messages

1 y ago

No not yet 😕

14 Messages

1 y ago

Apple told me that it’s not on the list of services that boost offers. They have a list of their carriers so idk if they don’t offer it or if it’s a new thing or what. But I’m getting nowhere.

14 Messages

1 y ago

That would make sense. I just wish CS was a bit more helpful in helping us customers figure out what the issue is.