J

Fri, Feb 19, 2021 10:34 PM

Poor Signal Strength and Super Slow Speeds

I am consistently having slow speeds or no speeds with this Boost Coolpad Surf hotspot. I just signed up last month, and now the signal strength stays yellow 85% of the time, and the other 15% red - which is no signal and unusable. It should be green but that has all but disappeared.  I am on the $50.00 a month – 50 GB plan. When I first joined I could live with the speeds. I have used over 21 GB this month, so I know I have plenty of data left.

I searched the forums and was horrified to see posts back in 2018 by people with issues similar to mine who had unlimited hotspot plans. After you used so many GB on the 50 plan, are your speeds throttled? I have well over half of the GB’s in my plan left. Thanks.

Responses

Boost Care

 • 

729 Messages

2 m ago

So sorry about the trouble! Can you please send us a private message with the details so we can work through this? - MichaelDe

6 Messages

I just lost all what I had written here and have to start all over - my bad. I'm sorry, I do not see anywhere I can send you a private message. I clicked your name and there is no link or menu choice where I can send you a message privately. I looked repeatedly but do not see any means to contact you directly.

The first week the hotspot worked okay, somewhat slow but I could live with it. Now it basically stays yellow most of the time, red off and on, and rarely green. My service has started to deteriorate the past 3 days. I have 30 GB basically left, with only 7 days left in my plan. I am wondering if Boost is throttling my service, - I have only used 21 GB of my 50 GB plan. Thanks. 

Boost Care

 • 

729 Messages

We understand. Please click on the user you'd like to send the message and follow the instructions to send a private message, so we can better check into this matter. - MichaelDe