tpoxson's profile
tpoxson
Congratulations!
Great Topic!
Applause!
Enthusiast

Enthusiast

 • 

4 Messages

Tue, Aug 11, 2020 10:00 AM

No 4g lte only 1x and 3g

For the last 5 days or so I have had no 4g lte only 1x and 3g and a lot of the time no service at all. I'm pretty frustrated because my phone doesn't work most of the time.

Responses

Enthusiast

 • 

1 Message

7 months ago

Same here. It's been No Signal, 1x or 3G where it used to be LTE and 3G.

Groupie

 • 

6 Messages

7 months ago

Same here, no 4G since 7/31/2020, Galaxy S9. The problems appeared to begin on or around the latest software update.

 

Going through reactivation by dialing ##72786# does NOT solve the problem.

 

"PRL Update" and "Profile Update" from the settings app both fail.

 

Boost, your service hasn't been working properly for almost 2 weeks now. GET THIS FIXED.

Groupie

 • 

2 Messages

7 months ago

I am also having the same problem due to the tropical storm that came through last week have had no 4G and just 3G how do we fix this problem
Reinhardt_S

Boost Care

 • 

1.3K Messages

 • 

2.1K Points

7 months ago

Hello arathorn1959. Sorry to hear that you are experiencing this. It is possible that all this was caused by the tropical storm. We would like to verify more information to try to fix this or to send a report to our network team. Please send us a private message to assist you. To send a Private Message, click my username or picture, then click "send this user a private message".

chris72671

Accomplice

 • 

11 Messages

7 months ago

I'm having the same problem with my S9. 4G stopped working a couple of weeks ago. Now I only get 3G?! I've tried ALL the documented fixes short of a factory reset. This is very frustrating
Royt

Boost Care

 • 

1.4K Messages

 • 

670 Points

7 months ago

Hi, chris72871. Thanks for contacting us. We value your privacy and security. Due to the nature of your concern, we would like to authenticate your account, but for us to do this in a secure way we need to take this to a private channel where we can discuss private account information. Please send us a private message along with your phone number, the PIN and a brief description of your request. To send a private message, please click on any of the social care agent's user names and select the option, send this user a private message. 

Enthusiast

 • 

3 Messages

7 months ago

I've had the same problem. Phone says LTE but no data and phone constantly roams

Enthusiast

 • 

3 Messages

7 months ago

***** Huey St South Bend, IN 46628

Fonsy82

Boost Care

 • 

3K Messages

 • 

1.1K Points

7 months ago

Hi there, Mcooper87! Let's do some investigating. Please send us a private message with the address where you are experiencing this issue.

Accomplice

 • 

7 Messages

6 months ago

I get only 3g, 1x or no mobile connection at all. I have a 4g LTE service. My phone is a galaxy s20. Resetting settings does not work.

tpoxson

Enthusiast

 • 

4 Messages

6 months ago

I think something is wrong with the towers!!! My husband, my son, and I are having the same issue. Boost was recently bought by dish network and i think that might be the problem.
melissac

Boost Care

 • 

2.2K Messages

6 months ago

Hellom tpoxson. Can you send us a private message so we can look into that? Include your phone number, PIN and address.

Groupie

 • 

1 Message

6 months ago

Im also experiencing this, 2 weeks only 3g. Is there a problem. Please help.
Fonsy82

Boost Care

 • 

3K Messages

 • 

1.1K Points

6 months ago

Sorry to hear that, borisyo20. Please send us a private message with the address where you are experiencing this issue.