Douchediggler's profile

Thu, Mar 8, 2018 5:00 PM

LTE not working but cdma(3g) is

Okay so I wake up this morning and notice that my phone can't get on the internet. I check my wife's phone same issue. We both are on the same plan and it is up to date. So I leave my house and goto work....notice that my internet is now working. I leave work go back home and the internet is not working. I switch my mobile network connection from lte/cdma to cdma. I was able to connect via 3g. But when I switch back to LTE its no connection to internet. But I am able to text and make phone calls...

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

4 Messages

3 y ago

Keep it on(or switch back to) LTE for your mobile connection. Make sure you have your Wi-Fi switched off.
Also, just under that on your Settings main page is 'Mobile Data'. Click on Mobile Data and double check non are restricted.
Next, back to main settings, scroll all the way down to 'System Updates' and start from the top, which is UPDATE PRL, and go through the list...but
If the last one is UICC(or whatever) UNLOCK there is no need to do that one, just wait as your data bar loads up at the top of your screen. Power off and restart your phone and you should be fine. Let me know if it works.

Boost Care

 • 

1.6K Messages

3 y ago

Good morning, NotYaBusiness! We truly apologize for that situation! It's totally understandable to feel that way when not getting what you paid for.

 

To further assist you, please send us a private message including your phone number, account PIN, and your full home address.

 

We'll then verify if there's a network issue around your home area that could be the cause of the loss of LTE service.

 

To send us a private message, just click on the agent's username (Hozuki_Robert in this case), and then look for the option that says "Send this user a private message".

 

We'd love to do our very best to help you!

 

Hozuki_Robert

1 Message

3 y ago

Same here for the past 2 days. Its driving me insane. On BOTH myself and my wife's phone. It only happens at home. We've allways had perfect LTE data here. Called customer service. Did all of the things the other response insisted, still no LTE. As soon as we drive 2 miles away it works fine. Tech support was baffled, as am I. And considering that it's happening with both of our phones and tablet, I know it's not a device issue. Maybe it's the tower? I don't know but I hate paying for something that I can't use. It's so frustrating .

4 Messages

2 y ago

This is also happening to me and I would like to fix it

Boost Care

 • 

1.8K Messages

2 y ago

Sorry to hear that, @IsaNogueda. Please send us a private message with your current address to verify the service in your area.

2 Messages

2 y ago

Mine and my husband phone have been like this for the past 3 months I’ve been extremely busy so I haven’t been able to call so I had time today call customer service did what they said and nothing I’m lucky if I get 3g.

Boost Care

 • 

3.2K Messages

2 y ago

We definitely want to look into this for you, @Prodriguez2528. Can you please send us a private message with your phone number, PIN, and address to check this thing out?

To send a private message just click on the picture of any Boost Mobile agent and, in the next screen, click "send this user a private message".

1 Message

10 m ago

Mine is the same.  No LTE.  I was on tech support for hours.  Told me it was Samsung and then I was on tech support with them for hours.  I even went through complete factory reset.  Had it for like 30 seconds then back to 3G.  And even that is very spotty connection.  Have to use wife's phone from another courier to brouse the internet with her lte connection.  Downloaded an app and best I can see this is a tower issue from boost noo matter where I go as it says I am restricted from the lte signal.

Boost Care

 • 

1.8K Messages

10 m ago

Hello TWJONES1966. We are sorry to hear that you are experiencing this. We would like to look into this for you. Please send us a private message to assist you. To send a Private Message, click my username or picture, then click "send this user a private message".