kbless551's profile

Mon, Oct 1, 2018 8:00 AM

Every time I hang up a call, emergency alert sound plays

VERY annoying. I have tried turning off the emergency alert sound in Settings. I really don't want to do a factory rest but would like to find a solution to this

Responses

5 Messages

3 y ago

It's an X Charge LS320

Boost Care

 • 

2.7K Messages

3 y ago

Hello, kbless551. Definitely want to look into this for you. Does it only happen with a specific number?

5 Messages

3 y ago



All calls, all numbers

5 Messages

3 y ago

Turned it off then on this morning, but this has been going  on for a week. I installed the Google security update recently is all

Boost Care

 • 

3.5K Messages

3 y ago

Have you tried to turn it Off? Did you perform any software updates recently?

 

~JoyP.

Boost Care

 • 

3K Messages

3 y ago

Were you experiencing this issue before downloading that updated?

Boost Care

 • 

1K Messages

3 y ago

Hi there kbless551. If you have turn off the alerts and this issue still persist, then your next course of action may be a a hard reset. Also, is very possible that the update have corrupted some parts of your OS system.  Of course you may need to back up your device before going that route. Let us hope that will fix the issue. 

5 Messages

3 y ago

It's a recent thing but not sure if it started when I did the update.

1 Message

9 m ago

You could also fix it by going to the “Emergency Alerts” app and deleting any amber alerts on the app. That should work until you get a new alert.