Christina1's profile

Tue, Oct 16, 2018 3:00 PM

Bad Data Service on Lg Stylo 4

LTE: ESM 65535 APN-x.boost.ispsn Error message keeps popping up on my phone. And it my data keeps turning off and on. Can someone please help me? Its fustrating. Im gettin ready to find a different provider. I already factory reset my ohone 5 times. I called customer service plenty of times. And they keep telling me the same thing over and over. Just to troubleshoot. Soneone please help me. I really would appreciate it.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Boost Care

 • 

1K Messages

3 y ago

Hello there Christina1. I am sorry this is happening all this time. Can you please let us know if you phone did any software update before this all started with error and dropping LTE? 

16 Messages

3 y ago

I am having same issues

Boost Care

 • 

1K Messages

3 y ago

Hey there Happysredtop. I know this is an inconvenience but let's figure this out. Since when you are having this issue and have your device done any software update? To begging with, please do the following, on your dial pad enter ##72786#. Say Yes or OK to all you see there. This will reset your network settings and in effect reprogram your device to ensure is connected properly to our network. Let us know how that worked out

23 Messages

3 y ago

No it didn't. I did update bout 2 weeks ago. And it does the same thing. I spoke with someone from LG and we did all the troubleshooting. And he said theres nothin wrong with the phone. He asked if i got an error messages. And i told him yes. He told me that my phone needs to be manually programmed. I call Boost Mobile and told them and they wont help me. Im so tired of havin poor service. If something aint done by Dec 7. Im goin to a different privider. Boost Mobile aint tryin to help me at all. I gave up in callin Boost.

16 Messages

3 y ago

I swapped phones a couple of days ago, from lg xcharge to lg stylo4. I have had problems with the mobile network since. I keep losing mobile service. It goes thru a cycle every minute or so. It is only an issue with the stylo4. At one point i switched service back to my xcharge and there were no problems. As soon as i swapped back to stylo4 problem restarted. I tried the ##72786# code but it didn't help at all. Too many people with the stylo 4 are having this issue it has to be something more then just resetting to fix.

Boost Care

 • 

2.3K Messages

3 y ago

@Christina1: Thank you for the details. We want to take a closer look into this for you. Please send me a Private Message with your phone number, PIN and address so we can further investigate. 

16 Messages

3 y ago

Mine is stylo 4

16 Messages

3 y ago

Yes i have. Please if you are going to continue to suggest updates and resets let me know now. I will switch to t-mobile. They at least are not having any issues with stylo 4. For so many to be having same issue has to be bug in boost's programming.

Boost Care

 • 

2.3K Messages

3 y ago

@Happysredtop: Have you checked if there's any software update available for your phone? 

Boost Care

 • 

2.3K Messages

3 y ago

@Happysredtop: Please send us a Private Message with your phone number and PIN so we can further investigate. 

 

You can send a private message by clicking on my name, then selecting the message option from the profile page.

16 Messages

3 y ago

Yes thank you i have already done the update and reset speil with y'all. None of that worked. But thankfully i received an android update today that did the trick!!!

16 Messages

3 y ago

Yes thank you i have already done the update and reset speil with y'all. None of that worked. But thankfully i received an android update today that did the trick!!!

Boost Care

 • 

2.8K Messages

3 y ago

Hi there, Happysredtop. Thanks for contacting us.

 

It's great to hear that. We remain at your service. When you have any question, just let us know. 

9 Messages

2 y ago

I can't make calls and even with my home wifi it still dont work

9 Messages

2 y ago

I have this issue as well why has nothing been done and its april 2019.. Im ready to change plans