Em_Will_I_Am's profile
Em_Will_I_Am
Hot Topics!
Congratulations!
Great Topic!

369 Messages

Wed, Dec 19, 2018 2:00 PM

Software Update: Apple iOS 12.1.2 12/17/2018

Apple - iOS 12.1.2

Software Version: iOS 12.1.2
Release Date: 12/17/2018
Method: Available Over the Air


Fixes:

iOS 12.1.2
  • Fixes bugs with eSIM activation for iPhone XR, iPhone XS, and iPhone XS Max
  • Addresses an issue that could affect cellular connectivity in Turkey for iPhone XR, iPhone XS, and iPhone XS Max

Responses

Newbie

 • 

2 Messages

2 years ago

Still doesn’t fix people’s SMS (not IMessage) issue where they can’t send texts while on LTE connection. Many people have this issue and can’t send SMS. They can receive SMS, IMessage, and place phone calls. They literally just can’t send SMS. Hopefully the “technical team” figures this out...it’s only been 3 weeks or so since this issue started. Maybe virgin mobile will refund us the cost for however long this issue takes....
Em_Will_I_Am

369 Messages

2 years ago

This is the first I've ever heard of this.  Do you get an error message when you try to send out a text?


@Aus10c wrote:
Still doesn’t fix people’s SMS (not IMessage) issue where they can’t send texts while on LTE connection. Many people have this issue and can’t send SMS. They can receive SMS, IMessage, and place phone calls. They literally just can’t send SMS. Hopefully the “technical team” figures this out...it’s only been 3 weeks or so since this issue started. Maybe virgin mobile will refund us the cost for however long this issue takes....

Newbie

 • 

3 Messages

2 years ago

I purchased a new iphone XR last week and cannot text to Android (SMS texts).  I have seen numerous other customers complaining of this in this 'Online Community'.  I called Customer Service, they tried to have me try a few things like typing ##873283# and nothing worked.  They told me they would have someone email me or call me and I never heard from anyone.  I've done the work arounds that I've read about on here, placing something in the subject line when I text to android, and also turning off LTE, and then I can text to Android, but these temporary fixes are unacceptable.  I have a very expensive phone that does not even function properly.  I do not want a subject line preceeding my texts, and if I turn off LTE and try to use the internet on my phone, it is dreadfully slow so this will not work.  I am begging for someone to PLEASE help me fix this issue the right way, and if this is not possible, can someone from Virgin please be straightforward with me and let me know if this problem cannot be fixed at this point, whether or not Virgin is working on a way to fix this?  I would truly appreciate it. 

Newbie

 • 

4 Messages

2 years ago

Thank you so much for posting this! It completely solved my issue.

Note: I think the key is leaving the email adresses CHECKED (keep the default) for iMessage after rebooting! The first time I tried this method, I unchecked the email address, and it did not solve the issue. I did it again but kept the email address checked (basically just didn’t change any iMessage settings after turning it back on) and the issue was solved.

I will write back if I have the issue again.

Thanks so much!
Em_Will_I_Am

369 Messages

2 years ago

Glad I could help!


@Jbear wrote:
Thank you so much for posting this! It completely solved my issue.

Note: I think the key is leaving the email adresses CHECKED (keep the default) for iMessage after rebooting! The first time I tried this method, I unchecked the email address, and it did not solve the issue. I did it again but kept the email address checked (basically just didn’t change any iMessage settings after turning it back on) and the issue was solved.

I will write back if I have the issue again.

Thanks so much!

Newbie

 • 

4 Messages

2 years ago

Bummer - this fix just stopped working for me, and I can't get it to start working again. I'm back to not being able to send texts without turning off LTE or turning on subject line in text. Any other ideas for resolution??

Em_Will_I_Am

369 Messages

2 years ago

PM me your number and I will get a ticket created with the text team.


@Jbear wrote:

Bummer - this fix just stopped working for me, and I can't get it to start working again. I'm back to not being able to send texts without turning off LTE or turning on subject line in text. Any other ideas for resolution??


Newbie

 • 

4 Messages

2 years ago

Thank you! How do I PM you? I can’t find the option
Em_Will_I_Am

369 Messages

2 years ago

Click my name and then on the next screen, on the right, it will say "Send this user a private message".  Click that.


@Jbear wrote:
Thank you! How do I PM you? I can’t find the option